"Critical" Textbook Errata
This page contains a list of corrections for mistakes in the code found
in the JAVA textbook.
List's of textbook errors.
int thisOption; is declared, but "thisString" is used in the
We suggest changing "thisString" to "thisOption", which
seems a more descriptive name.
In the "for" loop beginning on line 0028, the test
condition on line 0029 should be "index < thisName.length( ),;"
Please Email Sylvia Yu at email@example.com for
future coding errors found in the JAVA text.
Web -- http://courses.washington.edu/cssap442/