Geography 360/560                                                             Nyerges,Spring 2010
Project 2

Dot Density Mapping & World Population Distribution

Learning goals:  

1. How is the world’s population distributed?

2. What are the characteristics of various map projections and how do these influence the display of spatial data?

3. How does dot density mapping work? What issues do we need to think through when making a dot density map?

Files you need:

1.   Copy of the worldpop shapefile from the P:\geog360s09\project2\data folder

Turn in:

1. Two (2) maps 

2. A copy of the answers to the questions posed at the end of this assignment.

Tasks & Steps

Introduction:

In this project you will make a dot density map showing the distribution of the world’s population by country.   In addition to exploring the various issues involved in dot density mapping, you will also investigate the effects that map projections have on displays of spatial information.  

Copy the Lab Project Data to your personal folder

1. Login to the computer using your UW Net ID and password set in the previous lab

2. Click on “Start” on the bottom left of the screen and run the “My Computer” application

3. Using the icons, browse to the P:\ drive

4. Enter the P:\geog360s09\ folder

5. Right-click on the project2 folder and select the Copy option

6. Now browse to your own student folder S:\
7. Right-click on the empty space and select the Paste option

8. A folder named project2 should appear which includes all data, instructions and answer sheet for this lab assignment

Add the shapefile for world population by country to your map

1. Login and start ArcGIS, ArcMap

2. When the start window appears (“Start using ArcMAP with”), select the radio button for “A new empty map”.  Click “OK”.

3. Click the File drop-down menu and choose “Add Data”, or click on the Add data symbol: [image: image1.png]


.

4. You’ll need to map the data directory (on the S:\) to your project so click on the symbol with the globe and arrow which says “Connect to Folder” when you put your cursor over it: [image: image2.jpg]


.

5. Find the S:\ drive and double-click on it.

6. Find your student folder, click on it once to highlight it, click ‘OK’.

7. You have now mapped the data folder to your project.  This will allow you to manage the data easily.

8. Open the S:\project2\data folder by double-clicking on it.

9. Highlight the file named worldpop.shp and click on the ‘Add’ button.  The ‘Add data’ dialog box will close and a map of the world will appear on your screen.  You have just added a shapefile that contains information for all of the countries of the world (with some exceptions).  This shapefile and the population data that it contains were created by ESRI in 1994.

10. You could take a few minutes to explore what this shape file represents (space, time, attribute) using some techniques you learned in exercise 1.

Save your work

1. You should save your work periodically in your personal folder in S:\.  To save the current map document in your folder, click on the File drop-down menu, choose ‘save as’. 

2. The dialog box asks which folder you want to save the current map document in. Navigate to the S:\ drive by clicking on the down arrow on the right side of the white display rectangle to the right of ‘Save In.’

3. Open your project2 subfolder and give your map document a name (Project2_Map might be a good choice).  

4. Notice that the file extension ArcGIS gives your document is .mxd

Open the attribute table for the worldpop shapefile

1. Right click on the word ‘worldpop’ in the table of contents to bring up the drop down menu

2. Select the option, ‘open attribute table’

3. The attribute table for worldpop should open.  Scroll through the table to acquaint yourself with the various fields and records in the table.  Note that there is one field labeled, POPULATION, this is the attribute that you will map.

4. Close the attribute table by clicking on the X in the upper right hand corner of the table.

Symbolize your attribute

1. Open the Layer Properties dialog box by double clicking on the word ‘worldpop’ in the table of contents.

2. Click on the ‘Symbology’ tab.  This dialog box allows you to assign symbols to the attribute that you choose to map.

3. On the left side of the window, where it says ‘Show:’ choose ‘Quantities’ (population is a quantity).

4. Now you should have a list of different ways to ‘show’ ‘quantities’: graduated color, graduated symbol, proportional symbol, and dot density.  Click on ‘dot density’.  Notice that in the view box below ArcMap shows you an example of a dot density map.

5. In the ‘Field Selection’ frame, two fields come up: AREA and POPULATION.  Those two fields appear because they are the only fields (or attributes) in your attribute table that show quantities.  Since we want to map population, click on the word POPULATION to highlight it.  

6. Now, Click on the little arrow next to the field selection frame to send it to the empty frame on the right.

7. Notice that ArcMAP gives the symbol (a dot) a color.  You can change the color of the dot by right clicking on it.  A color palate will appear and you can choose any color you like simply by clicking on it.  Remember that we will be printing in black and white so you should choose either black or a dark color.
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Notice the ‘densities frame’ below the ‘field selection’ frame: .  You can change the dot size by typing over the default size (here 2) or by moving the scroll bar along the side of the dot size frame.  The ‘Dot Value’ window tells you how much each dot represents.  In the case above, each dot represents 6,000,000 people.  The ‘Min,’ ‘Mean’ and ‘Max’ windows show you how much coalescence you will have in countries that have the minimum, the average, and the maximum values, that should help you to determine how to set the dot value and dot size.  To change the dot value, enter a new number and then click anywhere on the dialog box or manipulate the slide bar above the dot value display.  Experiment with the dot value and dot size until you think that you have found a balance between emptiness and crowdedness.  Go back to the readings for this week if you need more information on design issues and dot value or dot size.

9. When you are satisfied with: dot size, dot color, and dot value, click the ‘Apply’ button and then the ‘OK’ button.

10. The Layer Properties dialog box will disappear and you will see your map with dots representing the population of each country.  If all of the countries do not appear, it is due to a slight technical error – sometimes the program stops re-drawing right in the middle of the process.  To have the map redraw, click on the check mark next to the word worldpop in the table of contents: [image: image3.png]worldpop



 so that you take the check mark off.  This tells ArcMAP not to draw worldpop.  Then, put the check mark back on by clicking on the same box, this tells ArcMAP to draw worldpop.  The entire map should be re-drawn.

11. Examine your map.  You may decide that you are not satisfied with the size, color, or value of your dots.  To change them, simply go back to the ‘Symbology’ dialog box by double-clicking on the layer name (e.g. worldpop).

Change the layer title

1. Because the word worldpop is a bit awkward, especially for a legend, change it to something that makes sense (e.g. Population).

2. Double-click on the layer name (worldpop) to bring up the ‘layer properties’ dialog box.

3. Click on the ‘General’ tab.

4. Where it says ‘Layer Name:’ rename the layer by typing over what is currently there (worldpop).

5. When you are finished click ‘Apply’ and then ‘OK’.

Change the map projection

1. Since ArcMap organizes your various layers in a ‘data frame’, all layers in a data frame should be in the same projection.  To change the projection, double click on the Data Frame name (e.g. Layers) in the table of contents. 

Note: In ArcMap, you can have more than one data frame (from the upper drop down menus, you choose InsertData Frame. You can add shapefiles to this new data frame, separate from your original data frame. This is a useful function for map design in cases where you need a locator map or an inset map. You can construct your locator or inset map in this separate data frame, and then design your map layout (the .mxd file) to show the main map and the locator or inset.

2. In the Data Frame Properties dialog box that pops up, click on the coordinate system tab.

3. Notice that ArcMap tells you what coordinate system your current map is in (‘geographic’).  Go to the ‘Select a coordinate system:’ frame, click on the folder labeled, ‘predefined’.

4. Click on the ‘Projected Coordinate Systems’ folder.

5. Notice that you now have many selections to choose from.  Since we are working with a map of the world, click on the ‘world’ folder.

6. For this project we want to compare a conformal projection (preserves shapes/angles) to an equal area projection (preserves size).  Mollweide is a good example of an equal area projection; Mercator is a familiar example of a conformal projection. Choose one of those projections by clicking on it.  Click ‘OK’. You will come back to the other type of projection at a later stage in this exercise.

7. A dialog box appears with a warning.  Check the box: ‘Don’t warn me again in this session’, click ‘Yes’ to proceed.

8. The selections you made for your dot size and value may change.  Go back to Layer Properties, Symbology to readjust your density selections.

9. Now your map should be drawn differently according to the projection that you selected.  Before you create a map layout, we will add a graticule to the map so that we can see more clearly how the map projection works.

Add a graticule

1. Double click on the Data Frame title (e.g. Layers) in the table of contents to pull up the Data Frame Properties box.

2. Click on the Grids tab.

3. Click on the New Grid button.

4. Where it says, ‘Which do you want to create?’ leave the default setting which should be, ‘Graticule; divides map by meridians and parallels’. Click the ‘Next’ button.

5. Under ‘Appearance’ leave the default setting, which should be, ‘Graticule and labels’.

6. Under ‘Intervals’, set ‘DEG’ to 20 degrees for both Parallels and Latitude (the default should be set for 10 degrees).  Notice how the interval setting changes the graticule appearance on the sample map on the left side of the dialog box.  Click ‘Next’.

7. Under Axes, turn off both the major and minor division ticks by clicking on the checked boxes.  You can change the text style for the labels in this window as well.  Click ‘Next’ when you are finished.

8. In the next box you can select the type of border you wish to put around the graticule.  Click on each button to see what the options are and choose one.  

9. Under graticule properties, keep the default setting, which should be: ‘store as fixed grid that updates with changes to the data frame’.  Click ‘Finish’, ‘Apply’, and ‘OK’. [You may get the warning again that the layers in the data frame are projected differently, asking if you want to continue. Choose “yes”.]

10. When the dialog box closes you will not see your graticule, you will have to go to the map layout screen in order to do that. To switch to the map layout screen, look for two small icons, side by side, at the bottom left of your map window that look like this: [image: image4.jpg]LG



 The icon on the right that looks like a piece of paper will switch you to the layout screen if it is clicked. To return to the previous view (known as the “data view”) click the globe icon on the left. 

Create a map layout

1. Once you are satisfied with the way the data are represented, you are ready to create a visual presentation.  In order to print your map, you’ll need to first create a layout.  Go to the View drop-down menu and select Layout view (or simply click on the layout icon as described above). This will allow you to switch from the Data view to the Layout view.

2. The layout page has rulers on the top and sides and puts your data frame in the center of the page.  Notice also that you have a new set of tools at the top of your screen: [image: image5.png]BEBH ERDEE B &




. These are your layout tools.

3. To change the orientation of the layout, go to the File drop-down menu, select Page setup, choose ‘landscape’, and click ‘OK’.

4. You can re-size or move your map image by simply grabbing hold of one of the data frame handles and stretching or dragging it.  Data frame handles are small turquoise squares. If you don’t see them, click in the vicinity of your map to active them. 

5. Your graticule should appear in the layout window.  If you wish to change the graticule properties, click on the Data Frame title in the table of contents, click on the Grid tab, and edit the properties.

6. In order to add a legend to your map, go to the Insert drop-down menu and choose legend.  The ‘legend wizard’ asks you to ‘Choose which layers you want to include in the legend’.  Since there is only one layer, make sure that it appears in the right column of the dialog box and click ‘next’.

7. The next box allows you to create a legend title.  Be sure to think carefully about your legend title. You can always edit it later.  In this dialog box you can also change the font, size, justification, and color of your legend title.  When you have designed your legend title, click ‘Next’.

8. If you want to edit your legend, simply double-click on it and change the various elements according to the legend properties dialog box.  What elements (groups of items) can you add or change in your legend to make it more appealing and easy to read?

a. _____________________

b. _____________________

c. _____________________

d. _____________________

9. If you want to change the legend font, highlight the legend by clicking on it once, click on the text tool at the bottom of the page: [image: image6.png][Fdatinolinotee <] |18 ] |B Z U |



, and choose a new font.

NOTE: Notice that the layout has various elements to it. The data frame is one element, the legend is one element, the title is one element, and so on. Each of these elements can be selected by clicking on it once. By default the software will sometimes position an element ‘on top of’, or ‘under’ another element (however, the display will not reveal it to you), as a result of which you might not be able to select some elements easily. For example, it might be that when you try to insert a text element it will be positioned in the middle of the dataframe element. So, when you try to select the text element, you might end up selecting the dataframe element, because the dataframe element is positioned ‘above’ the text element. In order to be able to select the element that you want, right mouse click on any element (for example, the dataframe element) and experiment with the order options. See the visuals provided for each option to understand each operation. Once you send the dataframe element to the back you will then be able to select the text element that was originally placed under it but is now above it. 

Also, if you want to unselect any element, and not select another, simply click outside the neatline of the layout.

10. To add a map title, go to the Insert drop-down menu and select ‘title’ or ‘text’.  Experiment with both to see which one suits your needs better.  What are the advantages and limitations of each tool?

a. Title tool:

b. Text tool:

Think carefully about your map title, be sure to consider the three geographic information aspects: time, space, attribute.  Your map title should be different from your legend title and should present your reader with the ‘big picture’.  What are you trying to convey with your map?  What is the one main message you want your reader to understand or consider?  You can incorporate your legend title into your map title, but in simpler language.

2. Use the text tool to add additional information to your map.  Be sure to include:

a. Your name

b. The date

c. Data source

3. Depending on your map’s intended use and audience, there are other layout elements you may want to consider. We will talk more about these when we discuss cartographic design, but for now, here are several elements that you include:

a. To add a scale bar, go to the Insert drop-down menu and select ‘scale bar’ or ‘scale text’.  Try both to see what the difference is.  You can delete layout elements simply by highlighting them and then pressing the delete key.

b.  To add a neatline (border), go to the Insert drop-down menu and select ‘neatline’ from the dialog box.

c. To insert a north arrow, go to the Insert drop-down menu and select ‘north arrow’.  If north is not at the top of your page, select ‘properties’ in the north arrow dialog box and change the calibration angle of the symbol.

d. Note that you can also insert pictures into your layout.

4. When designing your layout, think through visual hierarchy and intellectual hierarchy – what is most important, second most important, etc.  How can you make the more important parts stand out?  How can you make your map clear and concise?

5. Helpful design tip in ArcMap: If you want to modify or delete part of your legend, you will have to convert it into a graphic element (i.e. de-link it from the map) and then ungroup it.  Highlight the legend by clicking on it.  Right click on the legend to pull up the drop-down menu.  Click on ‘Convert to Graphics’.  Now your legend is no longer linked to the data frame, it is now simply a group of graphic features.  Currently, all the features are grouped together and if you were to delete one you would end up deleting them all.  Pull up the same drop-down menu and select ‘Ungroup’.   Now you will see that each part of the legend will act independently of the other parts.  You can delete parts or move them around.  If you mess up, you can simply start over by adding a new legend with the Insert drop-down menu.

6. When you are satisfied with your map save your work by clicking on the floppy disk icon or by using the File menu then, go to the File drop-down menu and choose ‘Print’.  A printer dialog box will appear, if everything looks accurate, click ‘OK’.

7. Now, that you have prepared and printed out the first map, switch back to the Data view from the Layout view. Refer to step1 under ‘Create a map layout’ section to recall how to do this step. Once you have switched to the Data view, you can work on changing the projection to Mollweide or Mercator, depending on which projection you chose for the first map. Steps in ‘Change the map projection’ section should help you recall how to do this procedure. Review your choice of symbology - dot size and value – again, and make a conscious decision about what choices work well with the second projection. Be prepared to explain changes you might have made in symbology. Also, make sure you add graticules for this second map as well, and then go on to creating a layout for this map. Once again make conscious decisions about the layout design.

8. When you are satisfied with your second map, save your work and print it.

9. When you are finished, save your work, close ArcMap and log off the computer.

Interpret Information from Data Analysis

Answer the Following Questions:

On a separate sheet of paper provide a typed response to each of the following questions. You can either retype the questions below, or use the Project Two Answer Sheet that is available on the course website. Be sure your name is on the typed page of answers and on your map. Keep in mind that the required readings for this exercise will help you answer these questions.

1. What is the geographical (spatial, temporal, and thematic) topic addressed in this assignment?

2. In a one-to-many dot map, how does the unit value of the dot (e.g. if one dot equals 100, 100 is your unit value) affect the map-reader’s ability to recover the original data? With regard to map design, how did you determine what unit value to set each dot equal to?  What about dot size?

3. What effect does the enumeration unit have on the display of information for a one-to-many dot map (in this project your enumeration unit was the country)?  What would happen if you had a smaller enumeration unit; a larger enumeration unit? How would you interpret the data if all the enumeration units were of the same size, for example 2000 square miles?

4. What issues did you consider when designing your legend? 

5. Which projection seems more appropriate for this attribute and mapping technique (i.e. dot density)?  Why?

6. Using the map that you found most appropriate, describe in your own words what patterns (spatial relationships) of world population distribution can be interpreted.

The following questions are for GEOG560 students only:
7. Do the data category and the data measurement used in this lab assignment address the lab assignment objective? Why or why not?

8. How do the three realms of geographic information representation (worldview, database, and display) interact in this lab assignment?

9. If you had the opportunity to revise this assignment, what would you introduce, remove, or emphasize further?


                                                                                             Page 1 of 9

